Have Windows XP? Your Netcare information may be compromised

March 4, 2014

Microsoft has announced that they will no longer support Windows XP after April 8, 2014. This decision is a significant security issue for Netcare. All community sites still using Windows XP should upgrade to a supported operating system before April 8, 2014.

Custodians that continue to operate with unsupported/unpatched Windows XP PCs are exposing themselves and their data to increased risk from attackers, as well as potentially exposing their clinical systems and Netcare information flows to monitoring, copying, and corruption.

All existing Community sites still using Windows XP should have a migration plan in place to upgrade to a supported operating system to be executed in advance of April 8, 2014.Community sites using Mac OS X, Linux, or other operating systems are not exempt from the requirement to use a supported operating system.

Community sites are reminded of their responsibility to operate and continually update the security for their site as it pertains to their signed pORA agreement.

If you have any questions, please contact your Transition Coordinator or the Alberta Health Security Team at: AHSecurity@gov.ab.ca.

See the full notice from Alberta Health


← Previous ArticleNext Article →